WordPress Warning settings.phpのエラー

WordPressの更新時にWarning: require・・・・・・settings.php on ine・・・のエラー。

WPの場合、サーバー側のバックアップフォルダも書き換わるため復旧できず、取り急ぎ現状のバージョンをwp-includes/version.phpで確認。

WordPressのサイトにて同バージョンをDL。

該当ファイルをFTPで上書き。

無事終了。